当前位置:首页 > 问答

大智慧软件资金流向指标

我来帮TA回答

大智慧的资金流向怎么着

个人觉得dde里面 还是ddx最重要
DDE是大智慧LeveL-2 DDE决策系统的简称,包括DDX,DDY,DDZ等指标。
什么是DDX翻红?
所谓DDX翻红,是指DDX指标中DDX的值大于0,直观视觉上表现为:指标内的柱型显示为红色,DDX后面的尖头向上“↑”红色!这就叫DDX翻红!
DDY(涨跌动因 指标):
涨跌动因指标基于大智慧新一代的逐单分析,逐单分析是对交易委托单的分析,涨跌动因是每日卖出单数和买入单数差的累计值。
委托单的数量,他反映了交易参与者的众寡,我们称之为DDY。
DDY红绿柱线是每日卖出单数和买入单数的差占持仓人数的比例(估算值),DDY1是单数差的60日平滑累加值(参数P1可调),DDY2是DDY1的5日和10日均线。
用法:
(1) 如果当日红绿柱线为红色表示当日单数差为正,大单买入较多,反之如果当日红绿柱线为绿色表示当日单数差为负,大单卖出较多。
(3) 3线持续向上则表示筹码在持续向少数人转移,有主力资金收集,股价有持续的上涨动力。
(4) 股价上涨3线却向下,表明是游资短线和散户行情,一般不具备长期的上涨动力。
(5) DDY指标要在一个较长的周期内观察,如果一段时间3线持续向上,那么每次股价回调就是买入良机。
相反如果上涨时3线持续向下,那么短线超买就是减仓良机。
(6) 一般的,在0轴以上说明长期的累积值是趋向搜集,0轴以下说明长期的累积值是派发。
(7) DDY指标具有极大的超前性,因为筹码的收集和派发都有一个过程。股价尽管还沿着原来的趋势运行,但筹码转移的方向已经逆转。
(8)可以在动态显示牌中对DDY由大到小排序选出短线强势股。 排序靠前的股票代表当日出货散户比例最大的股票,这个值一方面可以和DDX相互验证,另一方面可以发现主力悄悄建仓的股票。
DDZ(大单差分 指标):
红色彩带表示了大资金买入强度,色带越宽、越高表示买入强度越大。当彩带突然升高放宽时往往预示短线将快速上涨。 对大单质量的评价,反映大资金的实力,我们称之为DDZ。DDZ的作用在于衡量买卖双方大单的力度,对于大盘股和机构分歧较大的股票比较有效,当然对于多方主力占绝对优势的股票更容易排行靠前。在动态显示牌下对该指标排序可以选出短线强势股。
以上指标要在购买大智慧Level-2行情下才能有用。免费的传统行情是不显示此指标的。
DDE数据的优势
有了DDE后,就可以将投资股票的过程反过来,先使用DDE去选择走势好的股票,然后在对这些股票进行基本面分析,来进行投资决策。
另外要强调一点,DDX和DDY是追强势股的指标,不能用做抄底等操作。
关于DDX的使用,我觉得DDX更像是一个强度的指标,能够体现出股票目前的走势强弱,其参考的时间价值相对较短,2-3天内会比较有效;
关于DDY的使用,我觉得DDY更多体现的是主力操作方向,能够体现出主力的操作方向。其参考的时间价值相对长一些。特别是DDY曲线持续向上的股票,体现出主力在持续增仓。我一般做的即时的推荐都是使用这个曲线。
每天提供给大家的DDX、DDY排名,是为了提供给大家一个强势股的范围,在排名中的位置并不重要。更重要的是要对个股进行基本面分析,这样能够保证一旦操作失败可以转成长线投资。如果只是看DDX、DDY操作,那么一定要有快进快出的准备,一旦行情转坏赶紧出局。欧耐尔提出的股票投资头号原则止损原则一定要严格执行,损失8%即止损。
对于DDX连续翻红,和DDY曲线持续向上,需要有level2才行。没有的朋友就需要对每天的数据进行记录了,对于一周内几次进入排行榜的要高度关注。

改成大智慧资金流向指标和选股公式 谢谢

ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));ZC_2:=DMA(ZC_1,V/CAPITAL)*100;出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);轴:0,COLOR00FF00;PJJ:=DMA((H + L + C * 2) / 4,0.9);JJ:=REF(EMA(PJJ,3),1);QJJ:=VOL / ((H - L) * 2 - ABS(C - O));XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));ZLL:=VOL / CAPITAL;HSL1:=IF(ZLL > 10,10,ZLL);HSL:=XVL / 20 / 1.15;攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;GJJ:=EMA(攻击流量,8);LLJX:EMA(攻击流量,3);流量:LLJX,COLORRED;STICKLINE(流量 > 0,流量,0,2.3,0),COLORgreen;STICKLINE(流量 < 0,流量,0,2.3,0),COLORFF4242;流量基线:GJJ,COLORGREEN;STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1),COLORYELLOW;STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1),COLORGREEN;ZJLL:=REF(LLJX,1);QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);流量幅:=IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ));力度:HSL / 1000,COLORRED;周流量:=SUM(LLJX,5);BB:=REF(周流量,1);ZQZJJ:=(周流量-BB)/BB*100;周幅:=IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ));VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);VARQ3:=EMA(VARQ2,10);VARQ4:=LLV(LOW,33);VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0 ),COLOR00FFFF;
ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
ZC_2:=DMA(ZC_1,V/CAPITAL)*100;出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);VARQ3:=EMA(VARQ2,10);VARQ4:=LLV(LOW,33);VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;选股:VARQ5>REF(VARQ5,1) AND 出货<=0;

请问大智慧手机版里的资金流向指标公式怎么写的,最好变成通达信的,求各位老师啦,谢谢!

绝大部分是不可以的。特别是那些高手自编的公式。都需要通过转换函数来解决。
通达信公式函数和大智慧公式函数都比较容易学。网上也有很多资料。你可以一个个比对着,来转换你需要转成大智慧的公式。
如果需要,你可以把你要转换的通达信公式交给我,我帮你转换成大智慧的。呵呵

谁有能够反映股票资金流向的指标.只要能反映资金流向的指标,能在大智慧炒股软件上使用的就可以咯.

所谓资金流向只不过是一些人的不实炒作 与内外盘成交量有关

资金流向指标如何计算?

举例说明:在9:50这一分钟里,钢铁板块指数较前一分钟是上涨的,则将9:50这一分钟的成交额计作资金流入,反之则计作资金流出,若指数与前一分钟相比没有发生变化,则不计
入。每分钟计算一次,每天加总统计一次,流入资金与流出资金的差额就是该板块当天的资金净流入。

谁有通达信中线主力资金指标公式

N:=24;
VAR1:= EMA(EMA(CLOSE,13),13);
控盘指数: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,POINTDOT,COLORFFCCCC;
STICKLINE(控盘指数<0,控盘指数,0,2,0),COLORGRAY;
无庄控盘: 控盘指数<0,LINETHICK0,COLORGRAY;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数<3,控盘指数,0,2,1),COLORRED;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数>3,控盘指数,0,2,1),COLORRED;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>3,控盘指数,3,4,1),COLORFF00FF;
主力控盘: 控盘指数>REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLORRED;
STICKLINE(控盘指数<REF(控盘指数,1) AND 控盘指数>0,控盘指数,0,2,0),COLOR00FF00;
控盘减弱: 控盘指数<REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLOR00FF00;
VARA:= EMA(0.667*REF(控盘指数,1)+0.333*控盘指数,2);
STICKLINE(控盘指数>VARA,控盘指数,VARA,2,0),COLORRED;
B2:= 控盘指数>VARA;
准备: B2>REF(B2,1) AND 控盘指数<(-2),COLORYELLOW;
DRAWTEXT(准备,3,'准备'),COLORYELLOW;
B1:= (控盘指数>REF(控盘指数,1) AND 控盘指数>0)=1;
开始控盘: B1>REF(B1,1),COLORMAGENTA,LINETHICK3;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(X,13);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWICON(FILTER(买=1,5),L*0.11,1);
DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1;
DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
MACD:2*(DIFF-DEA), COLORSTICK;
MACD1:=2*(DIFF-DEA),COLORRED,NODRAW;
MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN;
S1:=MACD<0;
S2:= (MACD>=0);
S3:=BARSLAST(CROSS(DIFF,DEA));
S4:=REF(S3,S3+1);
S5:=DEA>REF(DEA,S4);
S6:=DEA;
上成立:=CROSS(DIFF,DEA) AND S5;
下成立:=CROSS(DIFF,DEA) AND S6;
L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;
STICKLINE(变盘,5,0,0,1),COLORD6FF9C;
LS:=IF(DIFF>DEA AND DIFF>0,1,0);
加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0);
XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW;
XG2:CROSS(DIFF,DEA),NODRAW;
M1:=MACD>REF(MACD,1) AND DIFF<DEA;
绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW;
DRAWTEXT(绿柱短了,MACD,'买点来了');
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
{VERTLINE(上成立,3),COLORYELLOW;
VERTLINE(下成立,3),COLORRED;}
IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;
IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80');
DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;
STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;
DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEAF :=EMA(DIFFF,9);
MACDD:=2*(DIFFF-DEAF);
DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,'MACD低位金叉'),COLORRED;
STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,L-0.1,4,0),COLOR00FF00;
DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.25,'MACD下拐点'),COLORYELLOW;
STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.02,H+0.12,4,0),COLORBLUE;
DRAWTEXT(FILTER(CROSS(MACDD,0),13),L*0.65,'MACD上拐点'),COLORRED;
STICKLINE(FILTER(CROSS(MACDD,0),13),L*0.97,L*0.95,4,0),COLORWHITE;
ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;
DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE;
STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,4,0),COLORFF00FF;
我是用这个的